Please check back soon.

FAQs

What are the minimum system requirements for Xplan Mortgage on an iPad?

The minimum supported iOS version in order to run Xplan Mortgage on an iPad is 10.3.3.

This means that any iPad prior to the 4th generation model released on November 12th 2012 will not be able to launch Xplan Mortgage.

 

XPLAN Mortgage - FAQs

Please click here to view the FAQ document.

XPLAN Mortgage - Trigold Sourcing  DATA TRANSFER FROM PROSPECTOR GUIDE

Please click here to view the DATA TRANSFER FROM PROSPECTOR GUIDE